Open News code convening 2015

Open News have been organizing one day events with techies from different news organizations around USA. These are hackatons kind of events where people bring their projects and they work on them together. It tries to give space for developers to connect and talk about the project at their own newsroom. This year they started with one day of code convening at Write the Docs conference in Portland, OR and I had the opportunity to help with their projects. This are the projects that we worked on.

Web component CSV charts [The Seattle Times]:
A custom element that generates flat charts from CSV input, intended to reduce the load on graphics staff for boilerplate web graphics.

Driveshaft, The New York Times

Developer docs for Largo, INN

Donation Builder, The Texas Tribune

Geomancer, DataMade/Associated Press

Google Analytics/Facebook Insights clients, Stijn Debrouwere

Flatsheet, Seth Vincent

More information at https://source.opennews.org

 

Un paso para más Internet en las calles

Alguna vez estuviste sin datos, agarraste tu teléfono y sólo viste decenas de redes WiFi cerradas? No estaría bueno encontrar una red wireless abierta de vez en cuando? Aunque sea sólo para revisar tu email o mirar un mapa rápidamente?

Que pasaría si todos comparten un poquitito de su WiFi? No estaríamos ayudando a mejorar el acceso a la mayor librería de la historia? Recuerda, compartir es bueno!

Y si abrimos nuestras redes?

NO! O no se, suena extraño y da miedito. Creo que hoy en día tenemos demasiadas cosas conectadas a nuestra WiFi que abrirla al público así como así no sería una buena idea. Pensá que seguramente tenes una impresora, algunos teléfonos, laptops, tablets y quizás hasta el TV o una cámara de fotos en tu casa. No queremos que cualquier persona que no conozcamos acceda a todo eso!

Montando una WiFi exclusiva para compartir

Creo que es una opción más fácil y segura, aunque no necesariamente la más económica. Definitivamente es la más divertida! Y con este argumento, la que elegimos.
Empezamos por jugar con un router que tiene PirateBox instalado, por qué todos teníamos una y por que somos fans del proyecto. Para crearte tu propia PirateBox, sólo tenes que seguir estos pasos. Cómo vas a estar jugando con ella toda la tarde, te recomiendo que no le pongas un password. Al menos no por ahora.

Piratebox es una modificación de Openwrt para tener un servidor web donde se pueden subir archivos y chatear por fuera de Internet. Hay muchisima documentación en el wiki de Openwrt.
Habilitando Internet en tu PirateBox

Empezamos por lo básico, darle Internet a nuestro Piratebox. Para esto, necesitamos saber el rango de IP de nuestra red doméstica y el IP del router que da Internet de la casa. En nuestro caso, nos tocó: `10.100.250.0-255` con el router en `10.100.250.1`. Buscamos el archivo `/etc/config/network` y le dejamos así:

config interface ‘loopback’
option ifname ‘lo’
option proto ‘static’
option ipaddr ‘127.0.0.1’
option netmask ‘255.0.0.0’
config interface ‘lan’
option ifname ‘eth0’
option type ‘bridge’
option proto ‘static’
option ‘ipaddr’ ‘10.100.250.2’
option ‘gateway’ ‘10.100.250.1’
option ‘netmask’ ‘255.255.255.0’
list dns ‘8.8.8.8’
list dns ‘8.8.4.4’

Todas estas opciones estan muy bien explicadas en el wiki de openwrt en la sección de network.

Grabamos el archivo y para reiniciar el servidio de red ejecutamos:
/etc/init.d/network restart

Ahora sí, nos podemos conectar a la red de la PirateBox y deberíamos tener acceso a internet y a algunos de los features de la PirateBox. Para arreglar la suba de archivos vamos a `/opt/piratebox/config/piratebox.conf` y cambiamos:

NET=192.168.1.1
por:
NET=10.100.250.2

Ya podemos reiniciar y tendremos Internet en nuestra PirateBox. Pero! (siempre hay un pero), con esta solución, tenemos la dificultad de necesitar conocer la IP de nuestro router y configurarla a mano. También podríamos usar DHCP (la mayoría de los routers cuentan con esta funcionalidad) y así contar con un dispositivo que apenas lo conectamos ya se encuentra compartiendo Internet. El problema (por ahora) es que perderíamos la habilidad de subir archivos a la piratebox cuando no se tiene IP fija. Esto es un bug de Piratebox que está en la lista de cosas para arreglar del proyecto.

Vamos a nuestro `/etc/config/network` y lo cambiamos por:
config interface ‘loopback’
option ifname ‘lo’
option proto ‘static’
option ipaddr ‘127.0.0.1’
option netmask ‘255.0.0.0’
config interface ‘lan’
option ifname ‘eth0’
option type ‘bridge’
option proto ‘dhcp’
list dns ‘8.8.8.8’
list dns ‘8.8.4.4’

Reiniciamos y listo!

NOTA: Por ahora, sólo hemos habilitado Internet en nuestro PirateBox, pero todavía estamos en la misma red y por lo tanto es muy inseguro! En un próximo post vamos a explorar otras alternativas más seguras.

NOTA1: Este articulo también está publicado en el blog de Marcos Vanetta.

NOTA2: Harlo estuvo experimentando con nosotros el PirateBox y escribio un articulo (en ingles) de como recuperar tu PirateBox cuando muere.

¡Open News Fellowship es una aventura!

Un año de aventuras es lo que esperaba de Buenos Aires y no me esta defraudando. Una fellowship es un año de aprendizaje fuera de la burbuja academica. Y para Open News significa soñar en prensa y tecnología. Durante este año me he insertado en curso acelerado en las redacciones del mundo. No es el programa drapetomano en el que jugaba y experimentaba en radios comunitarias uruguayas hace más de 15 años junto a mis amigas Alejandra y Ana Luisa. No es prensa independiente. Es plano y liso los medios que ponen el “bocado informativo” entre ciudadanos de las mayores ciudades de los 5 continentes. La fundación Knight junto a Mozilla esta financiando la aceleración de innovación tecnológica en medios como New York Times, Washington Post, La Nacion Argentina, Pro-Publica, Texas Tribune y Ushahidi/InfoNews. Cada año los periódicos se proponen como anfitriones de fellows y algunos son seleccionados para dar un espacio y abrirse a como trabajan. Los fellows son seleccionados entre cientos que aplican. Un fellow por redacción.
Y que hacemos en este año? La premisa es muy simple. Hacemos lo que se nos cante. Todos tenemos pasión por la intersección de prensa y tecnología y todos venimos, de alguna manera, del mundo de software libre. Firmamos un compromiso de compartir compartir compartir y compartir nuestro trabajo. La idea es que simplemente de estar en redacciones en proceso de ebullición vamos a estar generando, cambiando e incidiendo en la comunidad de la que venimos.

Puede tener la critica, al igual que el periodismo de datos en general, que lo que se intenta es salvar el periodismo y que este ya no se salva. De cualquier forma esta inyectando en periodistas pegados a sus sillas, una semillita de mover el avispero de como se producen y leen las noticias. Para ser honestos, creo muy poco en el periodismo masivo y me alegra que estemos cambiando en como se reciben y de donde las fuentes de prensa. Necesitamos más voces. Necesitamos el periodismo ciudadano. Y creo que cada vez más los medios de prensa, como los que alojan a los fellows, van a ir necesitando integrar más a la comunidad que los lee.

El principal proyecto en el que he estado involucrada ha sido VozData. Básicamente cubre la necesidad de convertir un conjunto de documentos PDF en una base de datos que los periodistas pueden leer. Y pide ayuda de los lectores. En el proceso crea ciudadanos comprometidos con la información que están ‘liberando’ y terceriza a la comunidad la búsqueda de historias que los periodistas pueden investigar.

Buenos Aires tiene una comunidad vibrante de periodistas/hackers, más que nada impulsada por el grupo Hack/Hackers durante varios años. Pero Montevideo, del otro lado del Río de la Plata, recién esta en pañales. Me interesaba, durante la fellowship, cruzar el río para trabajar con mis compañeros de DATA en impulsar la comunidad de hackers cívicos uruguaya. Asi que el proyecto en el que también he estado metida es hacer los cafés de DATA una vez por mes.

La aceleración de techies en medios de prensa se da con éxito en cuanto todos participamos, organizando o dando talleres y charlas, en conferencias. Es fascinate como se cruzan los mundos de periodismo y tecnología en ellas. Desde los ‘techies’ se trae el espíritu colaborativo, de mostrar y compartir código del software libre. Desde periodismo se trae la curiosidad por buscar y escavar entre pistas de aquí y alla para una investigación. Las conferencias en las que he estado hasta el momento han sido NICAR, Jornadas de Periodismo y Open Data, MIT Civic Media Conference, CSVCONF, Open Knowledge Festival y SRCCON.

Ahora es tu turno!

Tienes tiempo para aplicar para la fellowship del 2015 hasta el 16 de Agosto. Sólo tienes que llenar un formulario muy simple en http://opennews.org/fellowships/apply.html. Las ciudades para este próximo año son New York, DC, Buenos Aires, London, San Francisco Bay area, ó Austin, TX. Y durante el año hay un salario real con otros suplementos, como cobertura de viaje a las conferencias y si tienes niños ayuda en cuanto a su cuidado o escuela.

Otra de las joyas escondidas de Open News son las llamadas comunitarias cada dos semanas. Son abiertas a quienes estén interesados en Open News y su comunidad y siempre hay algún proyecto interesante. Si te interesa aplicar a la fellowship recomiendo que te des una vuelta por la próxima llamada el miércoles 13 de Agosto. Puedes enterarte de los detalles por Open News en twitter o el blog Source.

experimentando con un UnFestival

¿Como hacer un encuentro maximizando participación e intercambio de conocimiento? ¿Como crear espacios donde optimizemos intercambio de estrategias, herramientas, formas de trabajo en lo que hacemos el día a día?

Hay varias estructuras como open spaces, desconferencias, barcamps y otros que intentan horizontalmente aprender de unos y otros en encuentros especificos. Una de las personas que más ha experimentado con modelos de conferencias des-estructuradas es Allen Gunn de Aspiration Tech. Y con él, Misty Avila de Aspiration Tech y Dirk Slater de Fabriders charlamos los desafios de hacer un espacio participativo dentro del Open Knowledge Festival 2014 en Berlin.

La primer pregunta es, ¿cual es el valor que estamos agregando al festival al crear ese espacio? Principalmente un lugar donde se creara en la marcha, discusiones y sesiones que no entraron en el calendario del festival.

Uno de los desafios fue el manejo de las sesiones. Queriamos ir mas alla de un barcamp para poder filtrar sesiones que ocupen un espacio y no aporten a discusiones colectivas. La preocupación era que se nos llenara de propuestas para el unfestival. Esto no paso y pudimos tener todas las sesiones que fueron propuestas. En perspectiva, tal vez la moderación de un muro en vez de la creación de uno podria haber funcionado con menos stress para nosotros.

El segundo desafio fue que todos estuvieran enterados de que el espacio estaba disponible y de que podian proponer sesiones asi como participar en ellas. Para armar y comunicar sesiones disponibles confiamos demasiado en el uso de internet. Y como en toda conferencia internet termino no funcionando muy bien y el calendario que estabamos usando en sched.org fue casi imposible de modificar y armar durante el festival.

Y el tercer desafio, que no previmos, fue que se propusieran sesiones y luego los facilitadores no dieran señales de vida en el espacio. Una idea de Gunn fue que tuvieramos facilitadores de backup para cuando alguno de los facilitadores no aparece pero en la práctica no nos funciono.

El proceso que seguimos fue aproximadamente el siguiente:

  • durante la mañana las sesiones fueron propuestas en un muro en el patio principal del festival
  • nosotros las organizamos en un calendario para la tarde
  • les enviamos un correo a todos los facilitadores de sesiones para que esten presentes en el espacio 15 minutos antes y para que promuevan su sesion por twitter

Algunas de las sesiones que tuvimos en el espacio fueron:

  • crowdfunding (by somebody from goteo)
  • how to track bad science
  • abrelatam 2014
  • open comics
  • we have opened our data, now what?
  • e-participation en indonesia

Pueden leer sobre el resto en el calendario.

Y una hora del segundo día en la mañana para reunion enter latinoamericanos y españoles de OK festival para hablar sobre la segunda conferencia regional de datos abiertos y AbreLatam 2015 en Mexico.

Políticas de Salud en las Notícias: Una Colaboración entre Periodistas

El 16, 17 y 18 de Junio participe en un encuentro sobre politicas de salud en las noticias. Fue organizado por Banco Mundial con la ayuda de DATA en Montevideo. La intención de Sandra Moscoso y Roberto Iunes del Banco Mundial fue discutir con periodistas políticas de salud en general y apoyarlos en trabajo con datos.

Busqueda y procesamiento de datos de salud

En el primer día las presentaciones de la mañana fueron sobre desafios que enfrenta la salud pública en general y diferentes sistemas de financiamiento de sistemas de salud.

En la presentación de datos mostre varios ejemplos de reportaje de datos de Pro-Publica asi como la aplicación de mutualistas de DATA. Muchos de los datos de las apps de Pro-publica son basados en Medicare, como en una visualización de cobros de ambulancias a Medicare por dyalisis por parte de proveedores de salud. También agregue una de mis app de noticias favorita que es DocDollar. Es un buscador sobre los reportes de 15 farmaceuticas en datos de pago a doctores por consultoria o conferencias.

La aplicación de mutualistas en Uruguay toma un reporte del Ministerio de Salud Publica y lo convierte en un algoritmo para decidir que mutualista elegir en el momento que uno se pueda cambiar.

En cuanto a obtención de datos presentamos sobre

  • pedidos de acceso a información pública y la importancia de los mismos en redacciones
  • catalogos de datos gubernamentales en America Latina
  • obtención de datos a partir de páginas web (scraping)

Mostramos herramientas de scrapeo como extensiones de Firefox y Chrome, ademas de scrapeo de datos tabulares desde PDFs.

Visualizaciones en CartoDB

Las sesiones de la mañana del segundo día incluyeron conceptos como equidad en salud
y eficiencia.

En la sesion de periodismo de datos del segundo día, tomamos datos de cesareas y partos en Minas Gerais para mostrar el proceso desde obtención de los datos hasta el mapeo de los mismos.

El tercer día hicimos una exploración de datos, donde los periodistas sugirieron ideas para proyectos y trabajaron en algunos de ellos.

Civic Media Conference 2014

The open internet and everything after…

Llegue a Boston con la sombra de la abuela entre mis huesos. La abuela, en su dulzura, siempre tuvo ese sarcasmo de la vida que es otro trait de mi familia y del que varias veces he renegado. Me pregunto si hay otra forma de no ser tan critica y dejarme fluir en el lado inocente de las cosas. De cualquier forma, me es casi imposible no buscarle la quinta pata al gato. Si hay algo para lo que sirve la muerte, es para recordarte que estas viva.

MIT tiene la magia de jugar, investigar, crear. En mi primer día en Cambridge, nos reunimos en el local del nuevo MIT Media Lab y Dan Schultz nos hizo de guia por el laboratorio. Visitamos algunos de los grupos de investigación, en donde están probando muchas cosas interesantes en cuanto a tecnología, medios juegos.

Al día siguiente y el domingo nos reunimos para participar del hackaton de Open News. Hubieron muchos proyectos interesantes pero en el que estuve involucrada fue en SSN-Redaction, donde empezamos a crear una herramienta para tachar números de seguro social de PDFs de forma automatica.

En el mismo local se hizo la conferencia del Center for Civic Media, que es organizada especificamente para mostrar el trabajo que hace el centro en el MIT. Este es un laboratorio dentro del MIT en Cambridge, Masachussets donde los estudiantes crean, colaboran y experimentan con diferentes tecnologías alrededor de la prensa. La conferencia fue dos días y se compuso mayoritariamente de paneles, lo que me dio añoranza de los encuentros de Aspiration Tech en donde se puede discutir horizontalmente. Y también mucha añoranza de haber estado en Allied Media Conference que sucedio casi al mismo tiempo en Detroit. De cualquier forma hubieron muchos proyectos interesantes así como conceptos tirados en las keynotes aludiendo a una forma de aprendizaje, a periodismo desde la gente o a la web abierta, que era el topico de la conferencia este año.

Algunos de los proyectos que se discutieron o salieron a la luz en los dos días de la conferencia.

La Ciudad Inteligente

Susan Crawford dio una keynote sobre sensores en las ciudades, con un espacio para preguntas y respuestas al final. Susan publicó dos libros hasta el momento ‘Cap the audience’ y más recientemente ‘The responsive city’. Es muy interesante la idea de poder tener sensores en la ciudad que alimenten una base de datos publica de temperatura, contaminación y demas en diferentes puntos de la ciudad. Ella recalco una y otra vez el tema de recolectar datos anonimizados, en donde no se pueda identificar a personas sino sólo ambiente. De igual manera la mayoria de las preguntas que recibio fueron preocupaciones en cuanto a privacidad y surveillance.
La duda que a mi me queda es si los sistemas de gobierno de las ciudades son suficientemente efectivos para reaccionar en cuanto a la información extra que pudieran tener desde estos sensores. Ya tenemos un problema politico en cuanto a responder a los problemas que ya tiene la gente en convivencia en una ciudad. Y me queda la sensación que necesitamos enfocar energia en escuchar y crear gobiernos desde abajo.

Knight News Challenge Announcement

Este es el momento del año en donde la fundación Knight (quienes estan financiando la gran mayor parte de proyectos de periodismo y tecnología y son los que financian el Center for Civic Media) anuncia a los ganadores de su fondo. Dos de los proyectos en ganar tenian que ver en dar fondos para que bibliotecas publicas puedan prestar Internet a sus miembros. Lo que me hace recordar lo tremendamente separado del estado que estan los proyectos publicos en EEUU.

Millennials and News

Un panel de cinco proyectos que trabaja con gente en sus 20 años, llamados ‘millennials’. Fue un panel extraño, con mucha intención de matar mitos asociados a los jovenes. Hubiera sido interesante tener una discusion alrededor de como cambia la forma en que se van leyendo las noticias. Los jovenes se enteran de lo que pasa desde los medios sociales. Eso esta claro y no solo los jovenes estan cambiando como se enteran de lo que pasa en su barrio, ciudad o en el mundo. Internet nos esta tocando a todos.

“The Internet as an Antidote to Mainstream Media Failure: Citizen Journalism in Turkey”

Una periodista turca, Zeynep Tufekci, subio al escenario a contar sobre 140journos y el periodismo ciudadano hecho en Turkia durante las manifestaciones de Gezi. Facilmente fue la exposicion que más me intereso de la conferencia. ‘Cada persona es un corresponsal’ ya no es una intención sino una realidad. Las redes sociales en la web han ayudado a la publicación rapida de breaking news. No sólo en Turkia, “mass media is often a tool of culture war”.
Ahora el desafio es el proceso editorial. Mucha información puede ocultar lo que esta pasando tanto como la falta de información.

Zeynep planteo el problema de la sustentabilidad para el periodismo ciudadano. Y lo planteo desde el punto de vista economico. Hizo una llamada a traer el financiamiento de startups de Silicon Valley al mundo de startups civicas. En más que nada de financiar más proyectos que no tengan ningun ‘string attached’. Como antes me sigue quedando la duda de si financiar (y aún más en modelo sillicon valley) es la mejor forma de hacer medios independientes y cual seria un buen punto medio.

Articulos (en ingles) sobre la conference

VozData – analizando colectivamente los gastos del senado

Finalmente se completaron los 6657 documentos de gastos del senado del 2010, 2011 y 2012! Durante los últimos dos meses varios grupos e individuos alrededor de Argentina estuvieron entrando a la web de VozData para colaborar su granito de arena en ingresar y chequear datos que aparecen en los PDFs que La Nación consiguio del senado argentino.
Ahora queda el arduo trabajo de verificar y limpiar esa base de datos para publicarla y poder utilizarla en articulos junto a periodistas de La Nacion.
Por mi parte estoy trabajando para poder tener un código completo para que cualquier persona u organización pueda instalarlo para su proyecto.

El código lo tendremos abierto en GitHub y estamos trabajando en:

  • Documentación
  • Demo

Aplicaciones web para presentar datos

Hace unos meses, me invitaron (por estar en el programa de Open News de Mozilla) a participar de las segundas jornadas de periodismo de datos en España. Impresionada por el buen trabajo que hizo Ben Walsh durante NICAR al mostrar a periodistas como hacer una aplicación de datos, me pareció que podía ser interesante hacer lo mismo con periodistas en España. El objetivo de estos talleres no era que salieran creando aplicaciones de noticias sino que entendieran los conceptos técnicos implicados al crear una web que navegue y despliegue datos. Los datos, ya limpios, vinieron gracias al trabajo de Civio con el proyecto España en Llamas. Lo bueno de usar datos de una aplicación andando es que se puede ver los artículos que salieron del conjunto de datos dados y no tenemos que enfocarnos en limpiarlos.

Al final de las jornadas me quedaron dos presentaciones sobre como crear una aplicación de datos. La primera fue la realizada en Madrid y allí me di cuenta que 3 horas no daba para presentar tantos conceptos juntos. En base a esa experiencia, acorte la presentación para no mostrar el concepto de ambientes virtuales y dejar GIT para el final, como “bonus track”. Y así nació la presentación especifica para Barcelona. En esta segunda oportunidad termine de hacer la presentación en completo, sin tener que correr, y varios de los participantes pudieron publicarla en Internet. También ayudo que para Barcelona hubieron presentaciones sobre programación en python y como usar Git/Github previamente.

Para la creación de la aplicación utilizamos GIT, Flask, Leaflet.js, Github Pages y librerias para manejo de CSV y para crear páginas estáticas. Crear una aplicación de noticias es muchísimo más que lo técnico y requiere contar una historia y no solo poner los datos disponibles y visualizarlos.

Presentación en Madrid: https://github.com/gabelula/first-news-app-presentacion-madrid
Presentación en Barcelona: https://github.com/gabelula/first-news-app-presentacion-barna
Presentación sobre Git y GitHub: https://github.com/gabelula/github-para-periodistas

NICAR 2014

 

“We need to fear the consequences of our work more than we love the cleverness of our ideas” (Mike Monteiro)

Acabo de volver de NICAR, una conferencia que se realiza todos los años y junta a periodistas de varios medios grandes alrededor del mundo. El objetivo es discutir y presentar tecnología que ayude a los periodistas a manejar datos para sus investigaciones y artículos. Este año junto a la mayor cantidad de gente hasta el momento, más de 1000 personas del mundo del periodismo.  Estuve participando por la fellowship de Mozilla OpenNews y ha sido una gran inmersión en sensación térmica en que esta el desarrollo de tecnología en medios masivos.

Presentaciones/Paneles

The next generation of data viz. Alberto Cairo presento puntos importantes al momento de hacer una visualización de datos. Estuvo interesante la muestra de visualizaciones que tienen puntos que fallan al momento de mostrar los datos. Enfatizo que las visualizaciones no son para mirar sino para leer. También contó sobre uno de los ejemplos más viejos de periodismo de datos, John Snow fue un medico ingles del siglo 19 que mapeo los casos de cólera y las fuentes de agua. De esta formo pudo asociar la transmisión de cólera a partir de agua contaminada. Un punto importante es que no intento probar una hipotesis sino tirar abajo sus supuestos.

ProPublica y NPR llamaron a un debate en el bar, al que no pude entrar por estar muy lleno de gente, en donde discutieron la creación de aplicaciones web dinámicas versus estáticas al momento de hacer las aplicaciones de periodismo de datos. Luego Noah Veltman escribió un articulo orientado a periodistas explicando con ejemplos de maquina expendedora versus restaurante lo que significa tener una aplicación dinámica versus estática. Lo que más tomo de esto es que como en toda selección de tecnología depende de que problema estés intentando resolver y quienes van a ser tus usuarios.

Brevemente estuve en la charla de Jonathan Stray sobre modelos de amenaza para periodistas. Creo que es importantísimo hacer pensar a periodistas en seguridad, privacidad y que estrategias se tiene a mano para cada caso. Pueden mirar y ver el video de la charla en Scribd.

Newseum y archivar aplicaciones web

OpenNews junto a Newseum y Pop Up Archives organizaron un espacio para discutir como archivar aplicaciones de periodismo de datos. Lo importante de esto es como hacer para que no se pierdan una vez que pasa la euforia y necesidad de usarlas. En el colectivo de Indymedia Uruguay hicimos un buen trabajo en decidir que servicio cerrábamos cuando decidimos no seguir con el grupo. Indymedia Uruguay cerró la publicación de noticias pero dejo en linea un archivo con las noticias y el buscador.  Lo importante de la reuníón en Newseum es pensar en un conjunto de buenas practicas al archivar aplicaciones web así como herramientas para esto.

Herramientas

No todas estas herramientas son nuevas sino que son algunos de los proyectos que se están utilizando y se nombraron durante NICAR.

Proyecto Panda: Salido de la Knight News Challenge y hecho con Django, Panda es un CMS para datos tabulares. Con este los newsrooms pueden tener un repositorio de archivos con datos tabulares y pueden hacer búsquedas así como suscribirse a búsquedas.

Tarbell: Hecho y utilizado por Chicago Tribune es un generador de sitios web estáticos.

Overview: Para categorizar documentos por palabras de búsqueda.

DocumentCloud: Varios medios vienen utilizando este servicio. Se pueden subir documentos y hacer búsquedas en los mismos.

Drake: No lo escuche durante la conferencia pero Manuel lo menciono en twitter y me parece super interesante nombrarlo pues es un Make para datos. Puedes escribir un script y aplicarlos a los datasets que tengas.

Fabric: Viejo y querido pero NPR lo usa para todos los proyectos que lanzan. En python ayuda al deployment.

Excel Mucho Excel: el mundo de periodismo de datos se mueve a base de excel. Hubieron muchos talleres sobre trucos y más trucos, estadisticas y calculos que hacer con excel.

Un post con enlaces a slideshares y herramientas aquí.