Carta cuestionando donde guardamos nuestros datos en Uruguay

Esta carta ha sido escrita en conjunto por coalisión de grupos e individuos preocupados por como se guardan los datos en el sistema de enseñanza publica y privada.
Como docentes, investigadores y profesionales dedicados a la Educación y la Tecnología, ciudadanas y ciudadanos uruguayos, queremos manifestar públicamente nuestra preocupación sobre el acuerdo promovido desde el Plan Ceibal y la Administración Nacional de Educación Pública (ANEP) que posibilitaría el uso de sistemas de comunicación y almacenamiento ofrecidos por la empresa Google a estudiantes y docentes del Sistema Educativo Uruguayo, tanto público como privado.
A través de este acuerdo, la ANEP y Ceibal promueven que la información personal que se genera en el uso de estas herramientas por parte de profesores, estudiantes, jóvenes y niños, quede almacenada en servidores que están fuera del Uruguay y en la órbita legal de los EEUU, fuera de la Jurisdicción Nacional y de la competencia de nuestros jueces.
La revelación de la vigilancia generalizada en Internet llevó al estado uruguayo a asegurarse que la Administración Pública utilice únicamente recursos informáticos soberanos, situados en el territorio nacional. Así como el decreto 92/014 considera las comunicaciones del Estado central dignas de protección, nosotros consideramos que los mismos derechos  deberían ser extendidos, por parte de las autoridades de toda la Educación Pública, a quienes estudian y trabajan en ella. 
Hasta el momento no existe información clara, ofrecida institucionalmente a la ciudadanía, respecto a:
  1.  cómo se tomó la decisión;
  2.  qué políticas educativas y tecnológicas justifican esta decisión;
  3.  quiénes participaron de la toma de decisión;
  4.  en qué órganos de gobierno fue refrendado;
  5.  cuáles son los alcances del acuerdo; 
  6.  cuáles son las etapas y compromisos que involucra a corto y mediano plazo, desde el punto de vista institucional, pedagógico, económico y tecnológico;
  7.  cuáles son las políticas respecto a la privacidad de los datos personales, y en particular de los datos sensibles, que se han tomado para preservar la integridad de los usuarios.
La falta de claridad en cuanto a los fundamentos pedagógicos de la decisión genera serias dudas respecto a los supuestos beneficios que el uso del sistema de comunicación y almacenamiento de Google aportará al Sistema Educativo. 
Estos beneficios no son evidentes en lo que respecta a lo estrictamente educativo. Según declaraciones del Presidente de ANEP, Prof. Wilson Netto, con esta iniciativa se “están explorando nuevas formas de construir aprendizajes”, haciendo hincapié en que los servicios contratados no tendrán costo para el Estado ni para los usuarios (1). No parece sin embargo bien fundamentado el uso de las herramientas de correo y almacenamiento en nube de Google como tecnologías educativas, ya que de por sí no lo son.
Por otra parte, de acuerdo a la noticia compartida en la página del Plan Ceibal, el acuerdo incluiría también el acceso a contenidos educativos de la tienda on-line Google Play for Education (2). Las aplicaciones educativas de dicha tienda de Google sólo pueden ser instaladas en dispositivos comercializados o autorizados por Google (3). ¿Cómo se podrá acceder a los contenidos de Google Play for Education desde los dispositivos que Ceibal ha distribuido hasta ahora?
Los beneficios para el país no quedan claros, pero sí pueden identificarse los beneficios que este acuerdo le aporta a la estrategia comercial de Google. Es conocido que el modelo de negocio de Google se basa en la entrega de servicios gratuitos a cambio de datos que serán usados para generar perfiles de usuario de forma automatizada y, en base a cada perfil, ofrecer publicidad de diferentes formas.
Google ha enfrentado en los últimos años numerosas demandas en los Estados Unidos por violación de leyes federales (Family Educational Rights and Privacy Act, FERPA) que involucran la privacidad de los estudiantes usuarios de la plataforma Google Apps for Education. En particular se constató que la mencionada empresa procesaba los correos electrónicos de los estudiantes, para luego ofrecerles publicidad personalizada (4), pese a que esta funcionalidad estaba deshabilitada en la mencionada plataforma.
Eric Schmidt, presidente de Google, declaraba: “Si haces algo que no quieres que nadie sepa, quizás ante todo no tendrías que estarlo haciendo” (5), equiparando así el ejercicio de la privacidad con una presunción de culpabilidad. Nos parece importante romper con la lógica de lo impuesto, de que la privacidad no es un bien, del “yo no tengo nada que esconder”. Es deber del Estado no sólo defender este valor, sino también educar en las consecuencias del uso de las tecnologías. El Presidente del Plan Ceibal, Ing. Miguel Brechner, ha manifestado públicamente su desconocimiento respecto al uso que Google hará de todos los datos que generen los usuarios y de cuáles serán las garantías que esta empresa brindará al cúmulo de datos personales de nuestros estudiantes y docentes (6). Hacemos particular énfasis en lo preocupante de estas declaraciones, provenientes de un jerarca del gobierno y referente en temas tecnológicos.
El Ing. Brechner argumenta que la adopción de las  herramientas de Google será un acto voluntario de los usuarios (7), y  con este argumento parece eximir de responsabilidad institucional en los  alcances de este acuerdo al Plan Ceibal y a la ANEP. Aunque  desconocemos los términos y condiciones negociados en este caso  particular, sabemos que la forma de operar usual de Google consiste en  que cada usuario deba aceptar un contrato de adhesión, que Google se  reserva el derecho de  modificar, y que no es negociable. Esto dejaría a  los usuarios a merced de las condiciones que imponga la empresa, y a  Ceibal y ANEP en el rol de simple intermediario técnico.
Resulta evidente que no es lo mismo el uso individual de las herramientas de Google que su impulso a nivel institucional y estatal. En este caso estamos ante un acuerdo que propicia el uso de las herramientas de Google en el sistema educativo de todo un país. Pretender que el uso o no del servicio, la aceptación o no de las condiciones del  mismo, es un acto voluntario del niño o de sus padres es una falacia y una renuncia del Estado a asumir sus responsabilidades respecto a las herramientas que promociona, en particular en términos de autodeterminación informativa y, por ende, de garantías a los ciudadanos.
    
En lugar de destinar recursos para impulsar el desarrollo local de un  sistema contextualizado a las reales necesidades de nuestra educación -definidas por expertos en pedagogía-  con almacenamiento de los datos en territorio uruguayo y bajo  la  protección de las leyes de nuestro país, preservando la privacidad  de los usuarios, se opta por una solución engañosamente rápida y  gratuita en términos monetarios, que tiene como resultado la cesión de los datos de los usuarios a una  empresa multinacional. Nos preguntamos, por lo tanto, si existen en realidad políticas definidas en términos de educación y soberanía tecnológica. 
Desde el Plan Ceibal las cuestiones de selección de herramientas tecnológicas se ha tratado desde una visión pretendidamente “neutra”, sin embargo, la tecnología no es neutra; implica una elección de principios y tiene consecuencias que van más allá de su funcionalidad o gratuidad. Creemos que llegó la hora de pensar el tema desde una concepción de  políticas institucionales de Estado o, cuando menos, a nivel de la Educación Pública, con énfasis en educación y soberanía tecnológica y el cuidado de los datos. 
Mientras tanto, resulta imprescindible que exista una discusión pública sobre las siguientes preguntas: ¿Se ha estudiado la posibilidad de utilizar, extender o construir una plataforma nacional o regional que provea servicios similares? ¿La ANEP tendrá control sobre el uso de los contenidos y datos alojados en la plataforma de Google Apps for Education?, ¿Cuáles son los beneficios que el uso de los servicios de Google aportarán al Sistema Educativo? ¿Es posible auditar a Google? ¿Existe riesgo de que este acuerdo derive en que las políticas tecnológicas de nuestro Sistema Educativo se hagan dependientes de Google, desde las herramientas de comunicación hasta las aplicaciones educativas y las laptops? ¿Qué políticas de  inclusión de tecnología en educación queremos implementar a nivel país? ¿Quién debe decidir estas cuestiones? 
Dejamos planteadas todas estas preguntas, esperamos que se reconsidere la decisión tomada y solicitamos que se habilite una instancia de discusión del tema a nivel institucional y ciudadano.
Lorena Etcheverry (Docente, Facultad de Ingeniería – UdelaR)
Virginia Rodés (ProEVA, Comisión Sectorial de Enseñanza – UdelaR)
Patricia Díaz (Docente, Facultad de Ingeniería – UdelaR)
Mariana Fossatti (Docente, Centro Cultural Ártica)
Jorge Gemetto (Docente, Centro Cultural Ártica)
Gustavo Garcia Lutz (Investigador Independiente, Abrelibros.org)
Daniel Viñar Ulriksen (Comisión Sectorial de Investigación Científica – UdelaR)
Juan Pablo García (Facultad de Ingeniería – UdelaR)
Diego Pons (CSIC-UI – UdelaR)
Christian Rodriguez Piemonte (Facultad de Psicologia – UdelaR)
Enrique Amestoy Bassi (Comisión Sectorial de Investigación Científica – UdelaR)
Rodrigo Barbano (Creative Commons Uruguay)
Ada Czerwonogora (Facultad de Enfermería – CURE – UdelaR)
Alén Pérez Casas (Facultad de Ciencias Sociales – UdelaR)
Jorge Suárez (Facultad de Psicología – UdelaR)
Luis Alonzo Fulchi (Comisión Sectorial de Enseñanza)
Eduardo Grampín Castro (Facultad de Ingeniería – UdelaR)
Mario Madera (Egresado Facultad de Ingeniería – UdelaR)
Gregory Randall (Profesor, Facultad de IngenierÍa – UdelaR)
Fernando Carpani (Docente, Facultad de Ingeniería – UdelaR)
Sylvia da Rosa (Facultad de Ingeniería – UdelaR)
Juan Diego Campo (Facultad de Ingeniería – UdelaR)
Gustavo Villa (Desarrollador – Investigador Independiente)
Matías Jackson (Abogado – Investigador Independiente)
Victor Viana Céspedes (Regional Noreste – UdelaR)
Rodrigo Fereira (Regional Noreste – UdelaR)
Danilo da Rosa (Comisión Coordinadora del Interior – UdelaR)
Ignacio Irigaray (Facultad de Ingeniería – UdelaR )
Gustavo Piñeiro (Facultad de Ciencias – UdelaR)
Elena Saccone (Facultad de Humanidades y Ciencias de la Educación – UdelaR)
Fernando Uval (DATA)
Natalia Correa (Docente, UdelaR)
Alejandro Nader (Docente, Investigador, Facultad de Arquitectura. Intendencia de Montevideo)
Alvaro Rettich (CESoL, Ingeniero en Computación en Intendencia de Montevideo)
Tomás Laurenzo (Prof. Adjunto, Facultad de Ingeniería, UDELAR)
María Luisa Tosi Zás (Docente de Informática Jurídica F.Der. UdelaR – a título personal-
Aiala Rosá (Instituto de Computación – Facultad de Ingeniería – UdelaR)
Marco Scalone (Centro de Estudios de Software Libre, Intendencia de Montevideo) 
Pablo García (CURE – UdelaR)
Alberto Finozzi (CURE – UdelaR)
Analía Gorgal  (Egresada Facultad de Ingeniería – UdelaR)
Santiago Castro (Instituto de Computación – Facultad de Ingeniería – UdelaR)
Federico Lecumberry (Facultad de Ingeniería, UdelaR)
Sebastián Santana
Carlos Dárdano (Gerente, División Informática, Instituto Nacional de Colonización)
Nicolás Conde (Obras Sanitarias del Estado).
Ismael Castagnet (CESoL)
Fernando Rey (Egresado Facultad de Ingeniería – UdelaR)
Martin Llofriu (Facultad de Ingeniería – UdelaR)
Leonardo Trujillo (Docente CES y CETP, CESoL)
Martin Randall (Estudiante, Federacion de Estudiantes Universitarios del Uruguay)
Javier Baliosian (Docente, Facultad de Ingeniería – UdelaR)
Pablo Ezzatti (Docente, Facultad de Ingeniería – UdelaR)
DATA (Uruguay)
CESoL
Derecho a la Cultura
CITAS:
(5) Citado por https://aralbalkan.com/, 21’30” en el video “The Camera Panopticon”
(7)  Miguel Brechner (presidente del Plan Ceibal): “Es muy importante que no haya obstáculos para el uso de la tecnología”. En Perspectiva, mayo 25,  2015. http://www.enperspectiva.net/en-perspectiva-radio/entrevistas/miguel-brechner-presidente-del-plan-ceibal-es-muy-importante-que-no-haya-obstaculos-para-el-uso-de-la-tecnologia/

Ada Initiative y el síndrome de fraude

Ada Initiative es una organización, creada por Valerie Aurora y Mary Gardiner, que comenzó hace unos años con el fin de apoyar mujeres que trabajan con tecnologia. Han estado ayudando a crear códigos de conducta para conferencias, haciendo talleres en como crear espacios más diversos, y organizando una conferencia/campamento/desconferencia para mujeres en las tecnologías abiertas llamada AdaCamp. El nombre viene en honor a Ada Lovelace, una matematica y escritora inglesa que se considera una de las primeras programadoras, por su trabajo en la máquina calculadora mecánica.

El primer taller de la desconferencia fue sobre el “síndrome de fraude”, realizado por Mary Gardiner. Primero nos dividio en pequeños grupos y pidio que escribieramos cumplidos en papel que luego colocamos en un muro. El segundo ejercicio fue escribir sobre nuestros valores y porque son importantes para nosotros. Este ejercicio ayuda a fortalecer nuestra auto-estima asi como darnos fuerza en posibles momentos vulnerables. Y por ´ultimo nos pidio que escribieramos una situación en donde nos habiamos sentido ser un fraude, asi como el porque podria ser verdad o no.

Más recursos interesantes relacionados (en ingles)

¡Adios Galeano!

Sueñan las pulgas con comprarse un perro
y sueñan los nadies con salir de pobres,
que algún mágico día
llueva de pronto la buena suerte,
que llueva a cántaros la buena suerte;
pero la buena suerte no llueve ayer, ni hoy,
ni mañana, ni nunca,
ni en lloviznita cae del cielo la buena suerte,
por mucho que los nadies la llamen
y aunque les pique la mano izquierda,
o se levanten con el pie derecho,
o empiecen el año cambiando de escoba.

Los nadies: los hijos de nadie,
los dueños de nada.
Los nadies: los ningunos, los ninguneados,
corriendo la liebre, muriendo la vida, jodidos,
rejodidos:

Que no son, aunque sean.
Que no hablan idiomas, sino dialectos.
Que no profesan religiones,
sino supersticiones.
Que no hacen arte, sino artesanía.
Que no practican cultura, sino folklore.
Que no son seres humanos,
sino recursos humanos.
Que no tienen cara, sino brazos.
Que no tienen nombre, sino número.
Que no figuran en la historia universal,
sino en la crónica roja de la prensa local.
Los nadies,
que cuestan menos
que la bala que los mata

el suertudo

El suertudo solia ser “Negrito” pero en el contexto de la sociedad politicamente correcta en la que vivimos en EEUU, se convirtio de Blacky en Lucky. Nos parecio correcto pues paso de vivir en un espacio muy chiquito a tener todo un fondo para correr. Fuimos felices con el suertudo. Cuando dejo de ser cachorro paso a ser el mejor perro del mundo. Era cariñoso con todos y en especial con los niños. Nos seguia y nos avisaba cuando venia alguien que no conociamos. Le gustaba jugar y le encantaba explorar cualquier lugar que fueramos. Era muy sociable con otros perros y no se comia los zapatos. En estos dos días hemos repasado mil veces lo que paso y pensamos en tantas otras desiciones que podriamos haber tomado para que el suertudo no se este quedando enterrado en Potosi. Podriamos haberlo dejado en Portland y que no corriera con nosotros la aventura por Lationamerica. Podriamos no haberlo dejado salir del camper la noche en que murio. Ya nos estabamos acostumbrando a que estuviera libre cuando parabamos pero Lucky todavia no se habia acostumbrado a que pasaran autos por la calle y no sabia como cruzar.

suertudo
en la ruta del che en bolivia

¡Me duele en el alma la muerte de Lucky y lo vamos a extrañar muchisimo, como nunca me imagine podria extrañar a un perro!

chilenos

Una mujer empieza a quejarse de algo que no entiendo. Justo estoy saliendo a la calle a buscar a mis tíos. Estan mirando el camper, comprado en Chile, que utilizaremos en nuestro viaje por latam. Es una calle secundaria en un barrio pijo del norte de Buenos Aires. Mis tíos vienen del barrio en donde yo crecí, un barrio pobre en el cordón de Montevideo. La mujer busca cómplice en mi para quejarse del camper estacionado en la calle, suponiendo que yo no conozco a quienes le dan vuelta. Al ver que no le doy pelota y sigo caminando me grita “…y todavía son chilenos”.

brands & racism en camino a buenos aires

“Palestina Libre” dice su grandote pin en el bolso. Un aro en la nariz y un pañuelo alrededor del cuello. Manda mensajes de voz por whatsup mientras espera en cola para entrar al avión a Buenos Aires. Al ver venir a un grupo de turistas ríe una grabación en el teléfono y le dice a su interlocutor que acaba de llegar una manada de chinos… y algo más que seguro por suerte no entiendo.

Un aprendizaje desde Buenos Aires sobre comunidades

Los espacios comunitarios se construyen en base a la confianza en el otro. Confianza que significa cuidado por no prejuzgar y entender desde donde el otro está parado. Y cuidado en como y desde donde nos conectamos para hacer a los grupos funcionar.

1) Cuidar como mostramos nuestras diferencias. Está bueno hacerlo de frente y también sin lastimar.

2) No tener miedo de perder el control. Cuando un espacio es grupal va a tener los tiempos del grupo y eso es lo que lo hace rico. Y las decisiones se van a tomar, para bien o para mal, de forma grupal. No sólo debemos confiar en las personas sino en que el grupo va a tomar las mejores decisiones posibles para el espacio.

3) Respetar que cada persona va a interactuar con el espacio de forma diferente, de acuerdo a sus intereses, expectativas y capacidades. Y confiar que cada uno elige estar en el espacio pues asi lo quiere y con las decisiones que ha tomado en su vida. Por esto esta bueno tener mecanismos de democratización de información y dar la posibilidad a otros de tomar acciones para participación.

4) Escuchar

Un paso para más Internet en las calles

Alguna vez estuviste sin datos, agarraste tu teléfono y sólo viste decenas de redes WiFi cerradas? No estaría bueno encontrar una red wireless abierta de vez en cuando? Aunque sea sólo para revisar tu email o mirar un mapa rápidamente?

Que pasaría si todos comparten un poquitito de su WiFi? No estaríamos ayudando a mejorar el acceso a la mayor librería de la historia? Recuerda, compartir es bueno!

Y si abrimos nuestras redes?

NO! O no se, suena extraño y da miedito. Creo que hoy en día tenemos demasiadas cosas conectadas a nuestra WiFi que abrirla al público así como así no sería una buena idea. Pensá que seguramente tenes una impresora, algunos teléfonos, laptops, tablets y quizás hasta el TV o una cámara de fotos en tu casa. No queremos que cualquier persona que no conozcamos acceda a todo eso!

Montando una WiFi exclusiva para compartir

Creo que es una opción más fácil y segura, aunque no necesariamente la más económica. Definitivamente es la más divertida! Y con este argumento, la que elegimos.
Empezamos por jugar con un router que tiene PirateBox instalado, por qué todos teníamos una y por que somos fans del proyecto. Para crearte tu propia PirateBox, sólo tenes que seguir estos pasos. Cómo vas a estar jugando con ella toda la tarde, te recomiendo que no le pongas un password. Al menos no por ahora.

Piratebox es una modificación de Openwrt para tener un servidor web donde se pueden subir archivos y chatear por fuera de Internet. Hay muchisima documentación en el wiki de Openwrt.
Habilitando Internet en tu PirateBox

Empezamos por lo básico, darle Internet a nuestro Piratebox. Para esto, necesitamos saber el rango de IP de nuestra red doméstica y el IP del router que da Internet de la casa. En nuestro caso, nos tocó: `10.100.250.0-255` con el router en `10.100.250.1`. Buscamos el archivo `/etc/config/network` y le dejamos así:

config interface ‘loopback’
option ifname ‘lo’
option proto ‘static’
option ipaddr ‘127.0.0.1’
option netmask ‘255.0.0.0’
config interface ‘lan’
option ifname ‘eth0’
option type ‘bridge’
option proto ‘static’
option ‘ipaddr’ ‘10.100.250.2’
option ‘gateway’ ‘10.100.250.1’
option ‘netmask’ ‘255.255.255.0’
list dns ‘8.8.8.8’
list dns ‘8.8.4.4’

Todas estas opciones estan muy bien explicadas en el wiki de openwrt en la sección de network.

Grabamos el archivo y para reiniciar el servidio de red ejecutamos:
/etc/init.d/network restart

Ahora sí, nos podemos conectar a la red de la PirateBox y deberíamos tener acceso a internet y a algunos de los features de la PirateBox. Para arreglar la suba de archivos vamos a `/opt/piratebox/config/piratebox.conf` y cambiamos:

NET=192.168.1.1
por:
NET=10.100.250.2

Ya podemos reiniciar y tendremos Internet en nuestra PirateBox. Pero! (siempre hay un pero), con esta solución, tenemos la dificultad de necesitar conocer la IP de nuestro router y configurarla a mano. También podríamos usar DHCP (la mayoría de los routers cuentan con esta funcionalidad) y así contar con un dispositivo que apenas lo conectamos ya se encuentra compartiendo Internet. El problema (por ahora) es que perderíamos la habilidad de subir archivos a la piratebox cuando no se tiene IP fija. Esto es un bug de Piratebox que está en la lista de cosas para arreglar del proyecto.

Vamos a nuestro `/etc/config/network` y lo cambiamos por:
config interface ‘loopback’
option ifname ‘lo’
option proto ‘static’
option ipaddr ‘127.0.0.1’
option netmask ‘255.0.0.0’
config interface ‘lan’
option ifname ‘eth0’
option type ‘bridge’
option proto ‘dhcp’
list dns ‘8.8.8.8’
list dns ‘8.8.4.4’

Reiniciamos y listo!

NOTA: Por ahora, sólo hemos habilitado Internet en nuestro PirateBox, pero todavía estamos en la misma red y por lo tanto es muy inseguro! En un próximo post vamos a explorar otras alternativas más seguras.

NOTA1: Este articulo también está publicado en el blog de Marcos Vanetta.

NOTA2: Harlo estuvo experimentando con nosotros el PirateBox y escribio un articulo (en ingles) de como recuperar tu PirateBox cuando muere.